UTS Library

Browse Questions

When I try to use Google Scholar and EndNote I'm getting a 'remotedocumenttype' error - what gives?

Good question Dave! 

As far as we can tell this problem happens when you are using a Mac with an older operating system (10.6 for example) and a new version of EndNote (x7.4 for example). 

Sadly we don't have a magical solution to this problem, but it can be alleviated by redownloading EndNote and then refusing the update.

UTS Library

1 answer
11586 views

Answers

Good question Dave!

Wei C's picture
Wei C, 2 years ago

Good question Dave!

As far as we can tell this problem happens when you are using a Mac with an older operating system (10.6 for example) and a new version of EndNote (x7.4 for example).

Sadly we don't have a magical solution to this problem, but it can be alleviated by redownloading EndNote and then refusing the update.

UTS Library

Answer question