UTS Library

Keyword Search

Browse Questions

I am using endnote 7.5 with word for mac 2016. I'm getting an error message which says the two are incompatible. Is this an issue which is known or has a remedy??

2 answers
7798 views

Answers

Hi Stuart,

D Litting's picture
D Litting, 2 years ago

Hi Stuart,

Sorry about the delay in getting an answer to you about this. It's possible this can be remedied by going into EndNote and choosing the EndNote tab and then customizer and then running the customizer. If that doesn't work then we'll have to reconvene - can I ask what version of Word you are running?

Don't hesitate to contact me or Patrick if the customizer thing doesn't work

Me - david.litting@uts.edu.au 95143390

Patrick - patrick.tooth@uts.edu.au 95143318

 

Thanks!

David

Hi Stuart

Patrick's picture
Patrick, 3 months ago

Hi Stuart

unfortunately your only options are to upgrade your version of EndNote to version X8.2 or later; or to downgrade your version of Word back to version 15.x.

There is information about both of these things on EndNote's website.

EndNote X8.2 is available from UTS via links on the library's website.

Hope this helps

Patrick

Answer question