UTS Library

Keyword Search

Browse Questions

Why is my Word document suddenly filled with lots of strange code in angle brackets, with words like <ADDIN EN.CITE>

1 answer


You have accidentally exposed

UTS Library's picture
UTS Library, 6 years ago

You have accidentally exposed all of EndNote's hidden field codes.

To hide them again, just press the ALT and the F9 keys simultaneously on your keyboard. This key combination allows you to toggle between showing and hiding the EndNote field codes.

If this doesn't work, in Word (except Word 2007 or 2010) click on Tools, Options, then on the View tab. In the Show section, make sure the box next to Field Codes is unchecked. Then click on OK.

If you are in Word 2007 or 2010, click on the Office button in the top left corner, then on Word Options, Advanced. Scroll down to Show document content, and make sure the box next to Show field codes is unchecked. Then click on OK.

Answer question