UTS Library

Keyword Search

Browse Questions

I'm trying to import records from an EndNote database, but the author names are all truncated. How do I fix this?

1 answer


You will need to edit EndNote

UTS Library's picture
UTS Library, 8 years ago

You will need to edit EndNote's RefMan (RIS) Export filter to export the full names in your database instead of truncating to initials.

  • From the "File" menu in EndNote, select "Output Style", then "Open Style Manager"
  • Scroll through the alphabetical list of style names, click once on "RefMan (RIS)" to highlight it, put a check in the left-hand box, then click on the "Edit" button.
  • On the Bibliography folder, select Author Names, then under Name Format, change the "Initials" option to "Full Names"
  • Close both style manager windows and when prompted to save changes click "yes"
  • Export your records.
Answer question