UTS Library

Keyword Search

Browse Questions

URLs in my reference list look like <Error! Hyperlink not valid. How do I fix this? Also: how can I remove hypertext links from the URLs in my reference list?

1 answer


The problem arises in Harvard

UTS Library's picture
UTS Library, 8 years ago

The error message can arise when using Harvard (UTS) and other styles, where the URLs in the reference list are supposed to be enclosed in angle brackets, < >

The solution is to remove the automatic hypertext links in the reference list.

If you are using Windows, open Word and:

  • Click on File, then Options (in older versions of Word, click on the coloured ribbon in the top left hand corner, then on Word Options). Choose Proofing, then AutoCorrect Options ...
  • Click on the AutoFormat As You Type tab, and deselect the box labelled Internet and network paths with hyperlinks (there should be no tick in the box).
  • Click on OK. You may need to click on Update Citations and Bibliography in Word's EndNote tab to implement the change.

If you are using a Mac, the process is similar. Click on Word, then Preferences, then Autocorrect. Then see the second dot point above.

Answer question